Sales Order Shipment Status not showing info for one user


(Pedro Marques) #1

I’ve got one user that can’t get data for Sales Order Shipment Status for one company. It works fine for a different company. I’ve tried removing all personalizations but it’s still getting nothing. It’s a tracker in Executive Analysis. Hoping someone has seen something similar.

(Mark Wonsil) #2

Hi Pedro,

Can they see this entry from Shipment tracker? (Might it be a Work Force/Territory permission issue?)

(Pedro Marques) #3

She can see the shipments. Nothing has changed that I can think of, as it was working fine before.

(Mark Wonsil) #4

Maybe try deleting company access in User Account Maintence and re-adding?

Any field security in one company and not another?

(Doug Schultz) #5

I have encountered the same problem.

I tried deleting company access fore the company that is not returning data and re-adding with no change.

(Doug Schultz) #6

Updating the Work Force record for the user in the Company affected to “View All Territories” appears to be the solution, in our situation.

(Pedro Marques) #7

That worked. Thanks!