10.2 Epicor Data Analytics and Epiocr Data Discovery

(Dan Edwards) #21

You do pay by having current maintenance / license for 10.2. Probably not my place to say but maybe @josecgomez or @rbucek could weigh in.

(Andris Skulte) #22

@bconner - Is there a trick to get the pre-made active homepage EDD themes (i.e. Supply Chain) to show data? Do we need to build each tile? If we build our own, the tiles show info, but the pre-made theme tiles are blank. This is in our test environment populated with week-old data from LIVE (This environment was upgraded from 10.2.100.x, if that makes any difference). Thanks!

(Kristine Fierce) #23

Two EDD questions this morning. We are testing after updating from 10.1.600.8

  1. With use of multiple app servers - should EDD be installed on one or all of the app servers?

  2. We have noticed twice now when we update from 10.1.600.8 that on the upgraded app server we are not able to get EDD to work. However on any new app servers we build in 10.200.4 we don’t have any issues getting EDD to work. Has anyone else ran into this issue?


(Andris Skulte) #24

@kfierce - For what it’s worth, our issue above is also on an upgraded environment, rather than fresh install. I’ve edited my post to add that detail…

(Mark Damen) #25

Ive not been able to make it work on our upgraded DB.

When you say new app server, against a brand new DB too or just literally a new app server pointing at same upgraded DB?

(Kristine Fierce) #26

Just a new app server pointing to the upgraded DB.

(Brandon Anderson) #27

Does anyone know if I can make a dashboard view (like active homepage) using the URL outside of the rich client? I see that I can make individual views, but I was hoping to make a dashboard with live tiles to look at outside of the Epicor rich client, as I have a hard time getting them to log into Epicor.

(Graeme Fraser) #28

Hi @kfierce did you get an answer on the multiple app server question? I tried installing on one then referencing the EDD install on the second app server EDD tab but you don’t see the views that have been set up on the first EDD install.



(Kristine Fierce) #29

@Graeme_Fraser - I don’t have an answer yet if it can go on multiple app servers or not. We haven’t pursued the multiple server question further due to time constraints. I am interested in knowing as we have multiple app servers our users connect to and I would like for them to have access to EDD regardless of what app server they connect to.

(Paul Osborne) #30

Brian, how to you enable or specify that a BAQ is visible in EDD? When I try to add a new discovery view I only have the default BAQs available. I can’t connect to our BAQs that we’ve written.

Thank you

(Brandon Anderson) #31

You need to install the license file. You can get a free one from your CAM.

(Paul Osborne) #32

We already got one new license file but I can ask for another.

(brett manners) #33

I did some testing of EDD and got some custom BAQs to show up. Had use the same naming convention as the EDD baqs, I think it is zHOMEPAGE… or something like that.


(Paul Osborne) #34

That was it Brett. It works now but it didn’t appear right away in the list. Not sure how long I had to wait.

Thank you

(Jim Phillips) #35

We just went live with 10.2.100 and I had IT publish the Supply Chain Active Homepage. I can log into the Appserver for EDD and look at all 59 tiles. When I try to build my own active homepage using the out of the box tiles, I get the attached when I browse at ‘Add a data discovery tile.’ Page 1 is the initial page and After Scroll is when I scroll to the right. I am unable to further scroll down or select anything. Does anyone know a cause and correction for this? Thanks.